Kompatibilität zu anderen Plugins

Allgemeines

DigiMember versucht sich innerhalb von WordPress möglichst breit aufzustellen. Damit werden die meisten Plugins & Themes problemlos unterstützt. Es kann jedoch immer mal zu Problemen kommen, welche sehr speziell mit einem Plugin / Theme zusammenhängen.

In diesem Abschnitt haben wir daher eine kleine Liste von extra Plugins eingerichtet, welche diese Probleme im Speziellen beheben.

Sollte Dein Plugin / Theme nicht dabei sein, schreib uns gerne eine E-Mail an support@digimember.de und wir werden sehen, was sich machen lässt.

Divi Theme

Divi's Page Builder lässt leider nicht zu, dass ganze Sektionen einfach durch Shortcodes geschützt werden können. Daher haben wir eine kleine Extension entwickelt, welche das Schützen von Section und Row elementen direkt im Divi Editor erlaubt.

---> Download <---

Astra Theme

Im Astra Theme werden bei einem Menü mit dem Zusatz Falls eingeloggt, keine Untermenüs unterstüzt. Das folgende kleine Zusatzplugin, behebt das Problem.

---> Download <---